Themabewertung:
  • 1 Bewertung(en) - 1 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Erdzengel's Server (Die Anfänge)
Verfasser Nachricht
Auge
Geschäftsführer
***

Beiträge: 881
Themen: 14
Registriert seit: Mar 2009
#32
RE: Erdzengel's Server (Die Anfänge)
(10.07.2009, 17:53)Erdzengel schrieb:
Zitat:Nochmal meine Frage: Hast du die Fehlermeldung im Screenshot aus Timmaexx' Beitrag gelesen?
Jawohl habe ich. Somit war das Problem mit dem Bridge Renewal Set auch behoben. So ist das, wenn man einfach zu viele GRFs benutzen will =). Hat sich mittlerweile geändert ^^.

Zitat:Nochmal die sich daraus ergebende Frage: Hast du die dort explizit genannte Fehlerursache beseitigt?
Die fehlerursache wurde beseitigt. Ich habe das Bridge Renewal Set entfernt, da die paar brückenspeicherplätze schon von den Brücken im TTRS besetzt waren. Hätte ich das TTRS entfernt, so wäre das Problem sicher auch behoben gewesen, aber das TTRS wollte ich doch weiter benutzen.
Ok, dann ist es das wirklich nicht. ich wollte das aber zuallererst klargestellt haben. Nicht, dass diese Banalität den Schlamassel auslöst, und eigentlich einfachst zu beseitigen ist. Im Übrigen sagte die Fehlermeldung, dass sich die Brücken des TTRS mit dem TBRS beißen. Ich hätte die TTRS-Brücken zuerst einfach mal per Parameter deaktiviert. Lächeln

(10.07.2009, 17:53)Erdzengel schrieb:
Zitat:Nochmal meine Erfahrung: Ich benutze beide GRFs gleichzeitig [...]
Können denn falsche Parameter eine ungültige ID als Fehler ausgeben? Der Fehler besteht weiterhin, somit glaube ich nicht, das es etwas mit dem Bridge Renewal Set zutun hat.
Mal ein paar Screenshots von mir.

Das erste Bild zeigt das TTRS, gefolgt vom TBRS, die Fehlermeldung ist die, die auch Timmaexx' Screenshot zeigt.
   

Im zweiten Screenshot habe ich die Brücken des TTRS abgeschaltet (dritter Parameter auf 1).
   

Für den dritten Screenshot habe ich das TBRS durch die Version mit den Straßenbelägen des TTRS ausgetauscht. Es gibt übrigens auch eine Version mit den US-Straßenbelägen.
   

(10.07.2009, 17:53)Erdzengel schrieb: In meinem Screen siehst du, dass das Bridge Set anscheinend nichts damit zutun hat und alles andere Funktioniert.
Bis auf die Parameter und den von dir verwendeten Pfad (bei mir liegt die GRF in ~/.openttd/data/, also im Standardverzeichnis; siehe den zweiten Screenshot) ist alles gleich.

Tschö, Auge
My Little Forum, Forum und Board in PHP
11.07.2009, 15:39
Suchen Zitieren


Nachrichten in diesem Thema
RE: Timmaexx - Server - von Paltinium - 18.05.2009, 13:07
RE: Timmaexx - Server - von Timmaexx - 18.05.2009, 15:06
RE: Timmaexx - Server - von El Patron - 18.05.2009, 18:10
RE: Timmaexx - Server - von Erdzengel - 18.05.2009, 19:09
RE: Timmaexx - Server - von El Patron - 18.05.2009, 19:13
RE: Timmaexx - Server - von Timmaexx - 18.05.2009, 19:26
RE: Timmaexx - Server - von El Patron - 18.05.2009, 19:33
RE: Timmaexx - Server - von Erdzengel - 18.05.2009, 19:33
RE: Timmaexx - Server - von El Patron - 18.05.2009, 19:35
RE: Timmaexx - Server - von Timmaexx - 18.05.2009, 19:52
RE: Timmaexx - Server - von Erdzengel - 19.05.2009, 10:18
RE: Timmaexx - Server - von Eddi - 19.05.2009, 12:27
RE: Timmaexx - Server - von StefanD - 20.05.2009, 00:16
RE: Timmaexx - Server - von El Patron - 19.05.2009, 12:54
RE: Timmaexx - Server - von Ammler - 19.05.2009, 12:57
RE: Timmaexx - Server - von Erdzengel - 19.05.2009, 18:27
RE: Erdzengel's Server (Die Anfänge) - von Auge - 11.07.2009, 15:39

Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Multiplayer, Server, Dedicated Server Bernhard 0 6.030 10.01.2006, 16:24
Letzter Beitrag: Bernhard

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | Transport Tycoon Main Station | Nach oben | Archiv-Modus | RSS-Synchronisation